Видео: Установка Adobe flash plugin для Linux Mint 18

Представляем вашему вниманию Видео: Установка Adobe flash plugin для Linux Mint 18 с канала Как приручить трансформера. Приятного просмотра!

Некоторые элементы интернет страниц требуют для своей работы плагин flash. Чаще всего это различные видео, а также игры, реклама и др.

Для установки поддержки flash в Linux Mint 18 необходимо установить следующие программы, воспользовавшись поиском в Менеджере программ:
— Adobe-flashplugin
— Adobe-flash-properties-gtk
— Libhal1-flash