Как установить dropbox и pkg-config?

0
0

Добрый день!

Помогите, пожалуйста, разобраться в теме. Всё началось с невинного желания установить облако Dropbox на Лубунту 14.

На сайте скачала дистрибутив, скомпилированный из исходного кода, разархивировала, как написано в инструкции, зашла в разархивированную папку. Дальше начались проблемы.

При запуске команды ./configure терминал выдает:

configure: error: you need to have pkgconfig installed !
Скачала pkg-config 0.28, разархивировала. С помощью
./configure --prefix=/usr && make

попыталась установить. Мне выдает: 
checking whether to list both direct and indirect dependencies... no
checking for Win32... no
checking if internal glib should be used... no
checking for pkg-config... no
checking for GLIB... no
configure: error: Either a previously installed pkg-config or "glib-2.0 >= 2.16" could not be found. Please set GLIB_CFLAGS and GLIB_LIBS to the correct values or pass --with-internal-glib to configure to use the bundled copy.
Как с этим бороться? Подскажите, плиз!

 

  • чтобы публиковать комментарии
Показано 0 элементов
Ваш ответ
Добавить запись как гость заполнив поля ниже или если вы уже имеете аккаунт.
Имя*
E-mail*
Сайт